Get in touch
Back
Maintenance

Wartung der Server

Completed 23 Jan at 05:00pm CET.

Dokedu App Dokedu API
Completed

Posted 23 Jan at 05:00pm CET.
Started

Wir führen grundlegende Wartungsarbeiten an unserer Serverinfrastruktur durch. Während dieser Zeit wird Dokedu für einige Zeit nicht verfügbar sein.

Posted 23 Jan at 04:00pm CET.